BNP Paribas Real Estate2021-01-12T15:06:20+01:00
Ampega Investment Group2021-02-17T11:32:58+01:00
KanAm Grund Kapitalverwaltungsgesellschaft mbH2021-01-11T13:19:32+01:00
AllianceBernstein2021-05-03T13:10:37+02:00
Allianz Global Investors2020-11-03T15:58:16+01:00

Java-Version updaten

Uns erreichen vermehrt Anfragen, dass Sie aufgefordert wurden Ihre Java-Version zu updaten und es im Anschluss nicht mehr möglich war, das Maklerservicecenter zu starten.

Diese Meldung erscheint nur, wenn Sie noch die veraltete Variante des Java 8 verwendet haben.

Bitte beachten Sie, dass wir seit 2019 auf eine OpenSource basierte Variante des Javas (OpenJDK) gewechselt sind, um das Maklerservicecenter zu betreiben.

Der Grund hierfür ist, dass Oracle die kostenfreie kommerzielle Nutzung von Java 8 untersagt hat.

Wenn Sie von der oben beschriebenen Problematik betroffen sind, müssen Sie auf die aktuelle Variante des Javas wechseln und bestenfalls, das veraltete Java deinstallieren.

Um das MSC (und unsere Variante des Javas) auf Ihrem Rechner zu installieren, müssen die folgenden Voraussetzungen erfüllt sein.

  • Betriebssystem: Windows (64-Bit) oder macOS

Den Download des Installationspakets sowie eine bebilderte Anleitung zur Installation selbst, finden Sie unter folgendem Link:

https://www.fondskonzept.ag/msc-neue-installation